当前位置: 主页 > 开户 >

把两个公式叠加在一起显示

: 时间:2020-03-28 07:48

编写要求:

MACDSHORT 2 200 12LONG2 200 26MID 2200 9DIF:EMA(CLOSE,SHORT)-EMA(CLOSE,LONG);DEA:EMA(DIF,MID);MACD:(DIF-DEA)*2,COLORSTICK;慢KDN2909 M230 3LOWV:=LLV(LOW,N);HIGHV:=HHV(HIGH,N);RSV:=EMA((CLOSE-LOWV)/(HIGHV-LOWV)*100,M);K:EMA(RSV,M);D:MA(K,M);

股旁网解答:

DIF:EMA(CLOSE,12)/EMA(CLOSE,26)*100-100,NODRAW;

DEA:EMA(DIF,9),NODRAW;
MACD:(DIF-DEA)*2,NODRAW;
LOWV:=LLV(LOW,9);
HIGHV:=HHV(HIGH,9);
RSV:=EMA((CLOSE-LOWV)/(HIGHV-LOWV)*100,3);
K:EMA(RSV,3),COLORGREEN;
D:MA(K,3),COLORGRAY;
STICKLINE(MACD>0,50,MACD*3+50,0,0),COLOR3232FF;
STICKLINE(MACD<0,50,MACD*3+50,0,0),COLORFFFF54;
NOTEXT1:DIF*3+50,COLORWHITE;
NOTEXT2:DEA*3+50,COLORYELLOW;

标签: 恒生指数 投资白银 股民老张

声明:搜集自网络,不代表本站立场。

相关信息