当前位置: 主页 > 炒股 >

通达信上穿三角托选股指标公式

: 时间:2020-03-26 09:43

N1:=20;
N2:=40;
N3:=60;
MA1:=MA(CLOSE,N1);
MA2:=MA(CLOSE,N2);
MA3:=MA(CLOSE,N3);
TUO:=COUNT(CROSS(MA1,MA2),21)=1 AND CROSS(MA2,MA3){COUNT(CROSS(MA2,MA3),21)=1} AND
COUNT(CROSS(MA1,MA3),21)=1 AND
BARSLAST(CROSS(MA1,MA2))>BARSLAST(CROSS(MA1,MA3)) AND
BARSLAST(CROSS(MA1,MA3))>BARSLAST(CROSS(MA2,MA3)) AND
MA1>REF(MA1,1);
A1:=C>MAX(MA1,MAX(MA2,MA3)) AND O<MIN(MA1,MIN(MA2,MA3));
A2:=COUNT(A1,21)=1;
TUO AND A2;

通达信上穿三角托选股指标公式

通达信上穿三角托选股指标公式的选股

标签:

声明:搜集自网络,不代表本站立场。

相关信息