当前位置: 主页 > 炒股 >

通达信七星灯主图指标公式

: 时间:2020-03-28 07:40

MA1:MA(CLOSE,5);
MA2:MA(CLOSE,10);
MA3:MA(CLOSE,20);
MA4:MA(CLOSE,60);
MA5:MA(CLOSE,120);
MA6:MA(CLOSE,250);
七星灯1:=(EMA(CLOSE,3) - EMA(CLOSE,13));
七星灯2:=EMA(七星灯1,9);
七星灯3:=BARSLAST(CROSS(七星灯1,七星灯2));
七星灯4:=REF(七星灯3,七星灯3+1);
七星灯5:=七星灯2<REF(七星灯2,七星灯4);
七星灯:=CROSS(七星灯1,七星灯2) AND 七星灯5;
DRAWTEXT(七星灯>0,L*0.97,'七星灯'),COLORYELLOW;
STICKLINE(七星灯>0,H,L,6,0),LINETHICK1,COLORRED;
STICKLINE(七星灯>0,H,L,0.2,0),COLORYELLOW;
STICKLINE(七星灯>0,O,C,2,0),LINETHICK1,COLORYELLOW;
DRAWICON(七星灯>0,(H+L)/2,7);

通达信七星灯主图指标公式

通达信七星灯主图指标公式的选股

标签: 恒生指数 炒股公式 投资白银

声明:搜集自网络,不代表本站立场。

相关信息